De Help Desk punt NL
Kennisbank
De Helpdesk > De Helpdesk > Kennisbank

Fout Perl module Authen::Libwrap

Oplossing

Kan de Perl module Authen::Libwrap niet installeren, ik krijg de melding: lib/Authen/Libwrap.xs:9:18: fatal error: tcpd.h: No such file or directory

HELP


Beste ......

Voer uit:

# yum whatprovides "*/tcpd.h"

En daarna:

# yum install tcp_wrappers-devel

Soms heb je ook nog Sub::Uplevel nodig, voer dan uit:

# cpan Sub::Uplevel

En als laatste:

# cpan Authen::Libwrap

Suc6

Met vriendelijke groet,

Terry van Erp
De Helpdesk
http://www.de-help-desk.nl

Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

 
Was dit artikel bruikbaar? ja / nee
Gerelateerde artikelen CPAN error centos 7
Perl foutmelding "Can't locate CPAN.pm in @INC"
Zoek en vervang in een hele map
PHP foutmelding timezone
Meer extenties uploaden in Piwigo
.ISO file bewerken onder Linux
Updaten Pi-Hole
Audio CD rippen in Linux
Joomla error 500
Bestandsnamen hernoemen in batch
Artikel details
Artikel ID: 499
Categorie: Webserver
Zoekwoorden Authen::Libwrap, Authen, Libwrap, CPAN, PERL, install, yum,
Datum toegevoegd: 22-Jun-2018 16:48:24
Aantal bekeken: 664
Beoordeling (Stemmen): Artikel beoordeeld 4.6/5.0 (116)

 
« Ga terug